API outage

Incident Report for BHN REWARDS

Resolved

The issue has been fixed, and the API is now functioning properly.
Posted Mar 07, 2025 - 00:59 EST

Investigating

BHNR API is experiencing outage .We are investigating the issue .We will keep you posted with the updates
Posted Mar 06, 2025 - 23:17 EST
This incident affected: BHN Rewards Production (BHN Rewards API).