Content Security Policy Conflict Affecting Rybbon Services

Incident Report for BHN REWARDS

Postmortem

Resolved – The issue has been successfully resolved. All affected services related to https://app.rybbon.net/ have been verified and are now functioning as expected. We will continue to monitor the systems to ensure stability.

Identified – We identified the issue as being related to content security policy conflicts.

Posted Oct 31, 2025 - 18:02 EDT

Resolved

We identified the issue as being related to content security policy conflicts.
Posted Oct 31, 2025 - 17:30 EDT